This project is read-only.

Unable to create Feature

Whenever i am trying to generate Feature for my List i am getting error message "Unable to find path form\dispform.aspx' But my Folder is getting created withour any defauls forms like Newforms.as...

Id #7772 | Release: None | Updated: Feb 12, 2013 at 11:49 PM by Abhijeet3009 | Created: Oct 10, 2008 at 4:32 PM by Abhijeet3009

New Item shows only Title Column

I've managed to replicate this on various Lists of different types (Custom List, Document Library) etc.   When you create the ListTemplate from the ListInstance in a Site it generates fine with no ...

Id #6177 | Release: None | Updated: Feb 12, 2013 at 11:49 PM by pyorg | Created: May 19, 2008 at 4:07 AM by jthake

References between elements not updated

When changing ID's for elements, these ID's are not automatically updated for depending elements. This is known behavior for this version, which will be solved in the 0.8 version.

Id #6017 | Release: None | Updated: Feb 12, 2013 at 11:49 PM by weerda | Created: Apr 18, 2008 at 9:38 AM by weerda

Adding ListInstances under ListTemplates behaviour

The behavior when adding multiple instances of the same list is sometimes faulty. For instance when adding a ListInstance first to the Orphan List node, and then adding a ListTempate of the same ty...

Id #6016 | Release: None | Updated: Feb 12, 2013 at 11:49 PM by kmilovm | Created: Apr 18, 2008 at 9:17 AM by weerda

Drag & Drop behavior

A ListTemplate cannot be dropped on a ListTemplateCollection Node. In the GUI, however, it appears as if this is possible. A Message is displayed when the ListTemplate is dropped

Id #6015 | Release: None | Updated: Feb 12, 2013 at 11:49 PM by weerda | Created: Apr 18, 2008 at 9:13 AM by weerda

  • 1-5 of 5 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items